Mineserver Community

Mineserver => Support => Topic started by: iostream on January 22, 2011, 10:09:36 pm



Title: Furnace doesnt work
Post by: iostream on January 22, 2011, 10:09:36 pm
Hello there.

I've got latest server build then installed them. After small amount of time i've got one big problem - furnace don't want to work. I was putted items into it, but burning process dont want to start.
(http://clip2net.com/clip/m34424/1295726810-clip-4kb.png)

Is this a bug or just currently unworking feauture?

Best regards.


Title: Re: Furnace doesnt work
Post by: Ben S. on January 22, 2011, 11:21:42 pm
Have you tried smelting with other fuels?  It might just be that sticks were forgotten as a fuel.


Title: Re: Furnace doesnt work
Post by: iostream on January 22, 2011, 11:29:41 pm
Yep, we tried other fuel (coal), still have this problem. Currently using just /give command but this badly for game atmosphere :(


Title: Re: Furnace doesnt work
Post by: Fador on January 22, 2011, 11:51:01 pm
Furnaces were broken in the 1.2 update...


Title: Re: Furnace doesnt work
Post by: iostream on January 22, 2011, 11:53:22 pm
Hello, Fador!
How soon will be they fixed?


Title: Re: Furnace doesnt work
Post by: Fador on January 23, 2011, 12:07:39 am
well..we actually have some serious bugs which need to be fixed first priority =/

But the furnace problem shouldn't be that big of a problem to actually fix..
It's because before the whole furnace data was sent, now only the clicks for the inventory screen are sent. The inventory stuff should actually be working but the furnace is just not started ;)


Title: Re: Furnace doesnt work
Post by: iostream on January 23, 2011, 12:38:30 am
Okay, thank you for answers, Fador.