Mineserver Community

Mineserver => Support => Topic started by: Arth95 on December 02, 2010, 07:25:27 pm



Title: "Protocol Error"
Post by: Arth95 on December 02, 2010, 07:25:27 pm
Hi!



I wanna play Minecraft with my brother using hamachi, and when I try host server, then join I have error like "Wrong protocol".

Minecraft v. 1.2.3 04
Windows XP sp3

Mineserver downloaded from this site.


How can I fix it?


Sorry for my english, I'm from Poland :]


Title: Re: "Protocol Error"
Post by: Nredor on December 02, 2010, 09:54:11 pm
You have too old minecraft client :) mineserver will work with the latest client which is  version 1.2.5. Update to that and you'll be able to play


Title: Re: "Protocol Error"
Post by: Arth95 on December 03, 2010, 03:36:12 pm
Thank you! :D

You have helped me, now I can play with my brother :D

This topic can be closed :]