Mineserver Community

Mineserver => Support => Topic started by: koka3000 on January 23, 2013, 08:42:37 pm



Title: Which version of the client is needed to access the server mineserver2
Post by: koka3000 on January 23, 2013, 08:42:37 pm
I tried it with version 1.1, 1.3.1, but when you log on to the server I see a black screen. A timeless message on the server

Code:
Watchers done.
We want to send 0 bytes
Wrote 0 bytes, 0 left
There are 0 messages.
Watchers done.
We want to send 0 bytes
Wrote 0 bytes, 0 left
There are 0 messages.
Watchers done.
We want to send 0 bytes
Wrote 0 bytes, 0 left
There are 0 messages.
Watchers done.
We want to send 0 bytes
Wrote 0 bytes, 0 left
...


Title: Re: Which version of the client is needed to access the server mineserver2
Post by: Fador on January 23, 2013, 09:11:27 pm
I don't think it works with any client...it was work-in-progress and then the development stopped...