Fork me on GitHub
  May 28, 2018, 01:40:36 am
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Furnace doesnt work  (Read 2546 times)
iostream
Newbie
*
Posts: 4


EVE Online


View Profile WWW
« on: January 22, 2011, 10:09:36 pm »

Hello there.

I've got latest server build then installed them. After small amount of time i've got one big problem - furnace don't want to work. I was putted items into it, but burning process dont want to start.


Is this a bug or just currently unworking feauture?

Best regards.
Logged

We are living in a nightmare, we call it's normal life...
Ben S.
Newbie
*
Posts: 25


View Profile
« Reply #1 on: January 22, 2011, 11:21:42 pm »

Have you tried smelting with other fuels?  It might just be that sticks were forgotten as a fuel.
Logged

Unofficial Mineserver builds:
http://www.benschro.com/mineserver
iostream
Newbie
*
Posts: 4


EVE Online


View Profile WWW
« Reply #2 on: January 22, 2011, 11:29:41 pm »

Yep, we tried other fuel (coal), still have this problem. Currently using just /give command but this badly for game atmosphere Sad
Logged

We are living in a nightmare, we call it's normal life...
Fador
Administrator
Full Member
*****
Posts: 126


View Profile
« Reply #3 on: January 22, 2011, 11:51:01 pm »

Furnaces were broken in the 1.2 update...
Logged
iostream
Newbie
*
Posts: 4


EVE Online


View Profile WWW
« Reply #4 on: January 22, 2011, 11:53:22 pm »

Hello, Fador!
How soon will be they fixed?
Logged

We are living in a nightmare, we call it's normal life...
Fador
Administrator
Full Member
*****
Posts: 126


View Profile
« Reply #5 on: January 23, 2011, 12:07:39 am »

well..we actually have some serious bugs which need to be fixed first priority =/

But the furnace problem shouldn't be that big of a problem to actually fix..
It's because before the whole furnace data was sent, now only the clicks for the inventory screen are sent. The inventory stuff should actually be working but the furnace is just not started Wink
Logged
iostream
Newbie
*
Posts: 4


EVE Online


View Profile WWW
« Reply #6 on: January 23, 2011, 12:38:30 am »

Okay, thank you for answers, Fador.
Logged

We are living in a nightmare, we call it's normal life...
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!