Fork me on GitHub
  February 23, 2018, 08:42:16 pm
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: weird map format  (Read 1447 times)
fallengod
Newbie
*
Posts: 2


View Profile
« on: February 07, 2011, 11:13:31 pm »

so far so many problems but i read up on it and saw that you were working on just about all of them but my map in my server is just a little funky.

1.) the original spawn was ontop of trees
2.) there are about a million trees all around and everywhere
3.) there are trees underwater >.>
4.) entire place is covered in snow
5.) i spawned obsidian but when placed on snow, it vanishes and appears back in my inventory and the snow is back on the ground

not sure if their bugs or somethins up with my files
ill keep it up to date on the map format and everything else i find
Logged
fallengod
Newbie
*
Posts: 2


View Profile
« Reply #1 on: February 08, 2011, 12:12:48 am »

ok snow is gone now
Logged
Jailout2000
Newbie
*
Posts: 49


Enthusiast


View Profile WWW
« Reply #2 on: February 08, 2011, 05:34:29 am »

so far so many problems but i read up on it and saw that you were working on just about all of them but my map in my server is just a little funky.

1.) the original spawn was ontop of trees
2.) there are about a million trees all around and everywhere
3.) there are trees underwater >.>
4.) entire place is covered in snow
5.) i spawned obsidian but when placed on snow, it vanishes and appears back in my inventory and the snow is back on the ground

not sure if their bugs or somethins up with my files
ill keep it up to date on the map format and everything else i find

1. They know about it... I wonder what they'll do about it. Best guess is work the heightmap some more (so that it doesn't include trees as part of the heightmap?).
2. I wouldn't say a million trees everywhere, but there are quite a few :>
3. Yeah they're working on that bug, but I don't think it's on high priority.
4. In case for others reading (since you figured out the problem), the solution is to turn off "mapgen.winter.enabled" in config.cfg (just search for 'winter' in the file).
5. This is because block id 78 (thin-layer of snow) must be destroyed first; it cannot be replaced. This bug will be fixed soon (soon being that I was reading about it on their IRC tonight and I've been watching the code development).

Best of luck,
- Jailout2000
Logged

Visit my website to see what's up with me.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!