For$
<!-- begin site header -->
<div id=

Author Topic: Wrong protocol version?  (Read 7347 times)

GooberCP

  • Newbie
  • *
  • Posts: 1
    • View Profile
Wrong protocol version?
« on: June 08, 2011, 12:14:30 am »
On the newest beta (May 01), and MineCraft B1.66, I'm getting "Wrong protocol version" when I try to connect to my own local server. Any thoughts?

Odium

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: Wrong protocol version?
« Reply #1 on: June 08, 2011, 07:53:28 am »
Mineserver is way out of date :(

TBK

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Wrong protocol version?
« Reply #2 on: June 08, 2011, 12:59:12 pm »
Have you tried creating a build with https://github.com/louisdx/mineserver ?

deoxxa

  • Administrator
  • Newbie
  • *****
  • Posts: 28
    • View Profile
Re: Wrong protocol version?
« Reply #3 on: June 11, 2011, 03:31:40 pm »
I just pulled all of louisdx's changes into Fador's repository and tested with the latest MC client, all seems well now!

Odium

  • Newbie
  • *
  • Posts: 19
    • View Profile
Re: Wrong protocol version?
« Reply #4 on: June 12, 2011, 04:57:05 pm »
I've not been able to get louisdx's fork to work under windows, not even able to compile more recent versions.
« Last Edit: June 12, 2011, 07:01:45 pm by Odium »

Jailout2000

  • Newbie
  • *
  • Posts: 49
  • Enthusiast
    • View Profile
    • My Website
Re: Wrong protocol version?
« Reply #5 on: June 28, 2011, 02:20:39 am »
I've not been able to get louisdx's fork to work under windows, not even able to compile more recent versions.

This.
Visit my website to see what's up with me.